Метка: php

Уязвимость в PHP7 подвергает сайты риску удаленного взлома

>>> Опубликовано - 2019/10/29 - Комментариев 0 - Просмотров 15

Метки: php   безопасность  

Уязвимость в PHP7 подвергает сайты риску удаленного взлома В ветке PHP 7 выявлена опасная уязвимость (CVE-2019-11043), предоставляющая злоумышленникам возможность выполнять команды на сервере, используя специально сформированный URL. По данным экспертов, баг уже активно используется в атаках. Процесс его эксплуатации довольно простой, к тому же проблема усугубляется тем, что ранее на этой неделе на портале GitHub был размещен PoC-код для определения уязвимых серверов...